修復Webmin的perl(Net::SSLeay)錯誤

作者: | 2015-05-25
Webmin-Logo

最近Webmin推出1.750-1了,想把手邊的機器升級一下卻碰到perl(Net::SSLeay)的錯誤,順手補上再順便上官網爬了一下,也沒啥問題,安裝後就能用惹~ (H)

錯誤訊息

error: Failed dependencies:
perl(Net::SSLeay) is needed by webmin-1.750-1.noarch

解決方法

yum -y install openssl perl perl-Net-SSLeay perl-IO-Tty perl-Crypt-SSLeay

資料來源Webmin官網

同場加映超快速安裝Webmin

臉書回應

篇回應

發表迴響

你的電子郵件位址並不會被公開。 必要欄位標記為 *

(A)  :@  (brb)  (U)  (:cc)  :S  (H)  :-(  :cute  (6)  :-#  :$  :er  8-)  FUCK 
(})  ({)  GY  (L)  :kao  (K)  :cc  :pu  (F)  :(  ^o)  :-*  :O  +o(  |-) 
:)  (*)  :D  *-)  (N)  (Y)  :P  :|  (W)  ;)  XD